3

I've got a fairly new Asus X550CC laptop with up to date xubuntu 14.04 on it. I'm using NVIDIA graphics drivers version 343.13. From day one I installed xubuntu on this machine I've been getting these random freezes. All graphics stop updating and the mouse pointer stops moving. Initially I thought the whole machine froze but then I realised if I swtich to a non-X desktop and back again (ctrl+alt+f1 followed by ctrl+alt+f7) things start working again.

Does anyone know what is causing this or how to debug what's going on? /var/log/Xorg.0.log shows something like this after the desktop change trick:

...
...
[   928.549] reporting 4 5 7 53
[   928.585] reporting 4 5 7 53
[   958.726] (II) NVIDIA(0): Setting mode "NULL"
[   958.727] (EE) NVIDIA(0): Failed to initiate mode change.
[   958.727] (EE) NVIDIA(0): Failed to complete mode change
[   958.742] (II) intel(G0): switch to mode [email protected] on LVDS1 using pipe 0, position (0, 0), rotation normal, reflection none
[   958.775] (--) synaptics: ETPS/2 Elantech Touchpad: touchpad found
1
  • I have the very same problem right now. I tried couple of other drivers but with no luck. Nouveau worked fine when logged in but it had problems during booting.
    – Sebastian
    Oct 16, 2015 at 20:47

1 Answer 1

0

I think you should see this bug report. https://bugs.launchpad.net/ubuntu/+source/nvidia-prime/+bug/1220426

2
  • Thanks. Looks like it's an age old bug without a solution. I'll keep an eye on that thread.
    – kbrown
    Oct 25, 2014 at 16:56
  • No, I don't think it's related, I don't see the Setting mode "NULL" in the attached Xorg.0.log over there.
    – Hi-Angel
    Apr 23, 2016 at 12:13

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .