Im trying to install Ubuntu-TV and I ran apt-get install unity-lens-video and it returned This error:

Selecting previously unselected package unity-scope-video-remote.
Preparing to unpack .../unity-scope-video-remote_0.3.15+13.10.20130920-0ubuntu1_i386.deb ...
Unpacking unity-scope-video-remote (0.3.15+13.10.20130920-0ubuntu1) ...
E: Sub-process /usr/bin/dpkg returned an error code (1)

Any Idea to solve this problem ?

1 Answer 1


According to https://wiki.ubuntu.com/UbuntuTV/Contributing Ubuntu-TV is only available to be installed in 12.04 (and is suggested to install in a virtual machine if you are running a newer version). I have not tried it, but you could use something like http://www.howtogeek.com/117635/how-to-install-kvm-and-create-virtual-machines-on-ubuntu/ and install Ubuntu 12.04 from the ISO and try Ubuntu-tv there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.