1

This question has been asked here and here.

I have a dual boot system with Windows 8.1 and Ubuntu 14.04 but I am not able to open New Volume from Ubuntu. It gives the following error:

error

I disabled the hibernate option using

powercfg /h off

but it did not work although it was able to disable the hibernate and fast boot option.

How can I fix this error?

1
4

There might be some problem in your ntfs partition.

You can fix it using ntfsfix

Open terminal and type

  sudo ntfsfix /dev/sda2

After successful completion of command try to remount the portition.

Not the answer you're looking for? Browse other questions tagged or ask your own question.