I get the following error when trying to install sumo on Ubuntu 14.04(Trusty Tahr):

sumo : Depends: libgdal1 (>= 1.8.0) but it is not installable

I also have tried to install the package via synaptic but it doesn't work. I have installed libgdal1-1.10.1-grass and libgdal1h but the error persisted.

1 Answer 1


The package libgdal1 was available in saucy: http://packages.ubuntu.com/saucy/libgdal1

The package isn't in the trusty repos though.

You can add the (old) saucy repo to your sources.lst or try to download and install it manually.

Important: The package sumo from the trusty repo does not declare a dependency on libgdal1, but on libgdal1h, see here: http://packages.ubuntu.com/trusty/sumo

  • That worked but the sumo version in trusty repo is outdated(0.19). I need to install sumo version 0.21 for veins 3.0 to work.
    – 0rkan
    Sep 21, 2014 at 1:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.