0

Evolution does not accept my password when I try to send/receive mail. I have set up my gmail account in Evolution with these settings:

SEND: smtp.gmail.com 
 RECEIVE: pop.gmail.com (also tried imap and pop3 with .gmail.com)
 ENCRYPTION: SSL

I also created a "Postfix" file as I had tried almost everything else and I came across it while searching for solutions, although why you should need to go to that amount of trouble just to setup email I do not know.

Also disabled the Firewall and deleted/recreated the account again (several times) Nothing works, it simply will not accept my CORRECT Password. I also tried many default passwords, e.g root, admin, Admin, Administrator, my "Keyring" password, my system login password etc..nothing works...PLEASE...HELP

  • 1
    "I had tried almost everything else and I came across it while searching for solutions" If there are things you've tried that you haven't detailed here, I suggest editing your question to describe them, too. – Eliah Kagan Sep 20 '14 at 14:42
  • Apart from what Anders pointed out in his answer, could it be you've got some "special characters" in your password? I've had a similar issue when setting up Evolution to work with my ownCloud account while having a $ in my password. Changing my password to a different one not including that solved the problem for me. – Izzy Sep 21 '14 at 14:56
0

Your question is somewhat unclear. However, I get the impression that you try to use Evolution to access your google email.

Access to your google email over imap and pop is disabled by default. To enable it for your google mail account; login on gmail.com, go to settings and click "Forwarding and POP/IMAP" tab. Enable it and report back.

Gmail settings, FORWARDING and POP/IMAP

0

When I had the same issue with Evolution, I got an email from Google stating Google had blocked access to a "Less secure app". I just followed the prompts from the web interface to enable access then resubmitted my email password combo into evolution and everything worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.