11


I have installed Google Chrome by .deb file from google.com/chrome/
Installation was ok but when I opening through terminal it says the code below although it opens it self. And it's unopenable from launcher.

Help me please

drinkon@drinkon:~$ google-chrome
ATTENTION: default value of option force_s3tc_enable overridden by environment.
[6662:6662:0918/163724:ERROR:sandbox_linux.cc(308)] InitializeSandbox() called with multiple threads in process gpu-process
[6622:6622:0918/163724:ERROR:desktop_window_tree_host_x11.cc(1478)] Not implemented reached in void views::DesktopWindowTreeHostX11::MapWindow(ui::WindowShowState)

EDIT: Not it gives me this:

google-chrome
ATTENTION: default value of option force_s3tc_enable overridden by environment.
[2647:2647:0922/182234:ERROR:sandbox_linux.cc(308)] InitializeSandbox() called with multiple threads in process gpu-process
[2607:2607:0922/182238:ERROR:desktop_window_tree_host_x11.cc(1478)] Not implemented reached in void views::DesktopWindowTreeHostX11::MapWindow(ui::WindowShowState)
[2607:2607:0922/182315:ERROR:CONSOLE(26)] "Uncaught Error: Assertion failed", source: chrome://resources/js/util.js (26)
[2607:2818:0922/182317:ERROR:get_updates_processor.cc(240)] PostClientToServerMessage() failed during GetUpdates
[2607:2644:0922/183114:ERROR:connection_factory_impl.cc(335)] Failed to connect to MCS endpoint with error -21
[2607:2644:0922/183143:ERROR:connection_factory_impl.cc(335)] Failed to connect to MCS endpoint with error -106
[2607:2644:0922/183324:ERROR:connection_factory_impl.cc(335)] Failed to connect to MCS endpoint with error -21
[2607:2644:0922/183348:ERROR:connection_factory_impl.cc(335)] Failed to connect to MCS endpoint with error -106
[2607:2644:0922/183438:ERROR:connection_factory_impl.cc(335)] Failed to connect to MCS endpoint with error -106
[2607:2644:0922/183617:ERROR:connection_factory_impl.cc(335)] Failed to connect to MCS endpoint with error -106
[2607:2644:0922/183945:ERROR:connection_factory_impl.cc(335)] Failed to connect to MCS endpoint with error -106
[2607:2644:0922/184631:ERROR:connection_factory_impl.cc(335)] Failed to connect to MCS endpoint with error -106
[2607:2644:0922/185631:ERROR:connection_factory_impl.cc(335)] Failed to connect to MCS endpoint with error -106
[2607:2818:0922/185842:ERROR:get_updates_processor.cc(240)] PostClientToServerMessage() failed during GetUpdates
[2607:2818:0922/185843:ERROR:get_updates_processor.cc(240)] PostClientToServerMessage() failed during GetUpdates
[2607:2818:0922/185845:ERROR:get_updates_processor.cc(240)] PostClientToServerMessage() failed during GetUpdates
[2607:2818:0922/185848:ERROR:get_updates_processor.cc(240)] PostClientToServerMessage() failed during GetUpdates
[2607:2818:0922/185855:ERROR:get_updates_processor.cc(240)] PostClientToServerMessage() failed during GetUpdates
[2607:2818:0922/185906:ERROR:get_updates_processor.cc(240)] PostClientToServerMessage() failed during GetUpdates
[2607:2818:0922/185908:ERROR:get_updates_processor.cc(240)] PostClientToServerMessage() failed during GetUpdates
[WARNING:flash/platform/pepper/pep_module.cpp(63)] SANDBOXED

closed as off-topic by Eric Carvalho, Fabby, David Foerster, qbi, kos Feb 10 '16 at 20:27

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Eric Carvalho, Fabby, David Foerster, qbi
If this question can be reworded to fit the rules in the help center, please edit the question.

  • could you please post the result of the following command: dpkg -l libxcursor1 – Erdorath Sep 18 '14 at 15:59
  • Thank your concern. It says this: dpkg -l libxcursor1 Desired=Unknown/Install/Remove/Purge/Hold | Status=Not/Inst/Conf-files/Unpacked/halF-conf/Half-inst/trig-aWait/Trig-pend |/ Err?=(none)/Reinst-required (Status,Err: uppercase=bad) ||/ Name Version Architecture Description +++-==============-============-============-================================= ii libxcursor1:i3 1:1.1.14-1 i386 X cursor management library – sidlo Sep 19 '14 at 9:59
  • ok, this was because there is a bug with libxcursor 1.1.14-2 that causes chrome to crash in the way you describe, but apperently your version is not problematic, so I'm sorry I'm not able to help more... – Erdorath Sep 19 '14 at 11:56
  • Hello, now it gives me another response. I've edited first post.. – sidlo Sep 22 '14 at 17:34
  • 2
    You should file a bug report to google chrome's team: support.google.com/chrome/answer/95315?hl=en and you could also try google chrome beta to see if the issue already has been fixed: google.es/chrome/browser/beta.html – Erdorath Sep 23 '14 at 13:28
6

This is a bug related with GPU rendering options, but not all bugs are problematics.

If you don't want to see those messages, open your browser adding extra option in command line.

google-chrome --disable-gpu

or

google-chrome > /dev/null 2>&1

This bug is reported since chrome/chromium 33 in 2013.

0

I was getting similar problems when I installed Chrome. It may be related to the way in which the computer connects to the DNS Server because I'd get this error when I was connecting to the work network but not when I was connecting to my home wifi.

I ended up uninstalling Google Chrome and installed Chromium Browser instead. Not only is the installation easier, but it's less resource intensive and works exactly like Chrome for all intents and purposes (all your Chrome bookmarks sync seamlessly into Chromium and the interface is pretty much identical).

Good luck!

-1

try uninstalling and then downloading chromium browser instead from the ubuntu repositories

it offers the same basic functions and its open source

use the code in a terminal

sudo apt-get install chromium-browser

  • The OP is talking about Google Chrome, not Chromium. – dadexix86 Jan 28 '16 at 11:19
  • editting post right now – GuessWhatBBQ Jan 28 '16 at 11:29
-2

Try using chromium. It's into he Ubuntu App Store. It's the open source version of chrome. Just search chrome in the search bar or App Store.

Not the answer you're looking for? Browse other questions tagged or ask your own question.