1

I am trying to create a bootable USB drive in Windows 8.1, and have had no luck. I am able to create the drive using Yumi, Unetbootin, and Universal USB Installer, and Rufus HOWEVER I am not able to use the resultant USB Drive to boot.

After creating the USB drive (with fresh download from the ubuntu site version 14.04.1; I also tried with Linux Mint 17 (Cinnamon) with same result) and rebooting my computer, I am met with the HP logo, and then nothing.

I can let it sit for 30 minutes and nothing happens, I have tried every slot on my computer, I have tried loading the boot menu, BIOS, and even just the setup menu for HP through F9, F10 and Esc respectively. All that happens is the screen changes to where the start menu "should" launch but does not.

If anyone could indicate a way to create a bootable usb for Ubuntu for Windows 8.1 I would very grateful.

Again I have tried Unetbootin, Universal USB Installer, and Yumi all three yield the exact same result.

HP Envy h8-1413c running Windows 8.1

I have disabled Fastboot, Secure boot, and have no option to disable Intel Smart Response Technology

7
  • Did you do the usual things: disable QuickBoot/FastBoot, Intel Smart Response Technology (SRT) and disable FastStartup? – Rinzwind Sep 17 '14 at 18:35
  • I disableed Fastboot, Faststartup, Secure boot, I however do not have an option to disable Intel SRT in the bios, I rechecked every option there and saw no mention of it. – CConner Sep 17 '14 at 18:42
  • I have now also tried with another program to create the USB, Rufus, with the exact same results. – CConner Sep 17 '14 at 19:13
  • Some systems have a separate entry somewhere in UEFI to enable USB ports or enable booting from USB ports. Another Envy: askubuntu.com/questions/346257/… – oldfred Sep 17 '14 at 19:18
  • 1
    Do you have a 2nd system to test the bootable usb? I highly doubt that the USB is wrongly created. "and I am not able to open the bios or boot menu" you should be able to do this but only after booting again with fastboot off (fastboot is what skips the initial part of booting). – Rinzwind Sep 17 '14 at 19:39
1

Although not a full answer, a solution I have is to simply use a burned DVD copy instead of trying to use a USB if you are just trying to perform a LiveCD boot or Install. This method will not work if you want to run Ubuntu from USB to "carry it with you" as I do.

Using a DVD I was able to boot into and install Ubuntu on my computer with no issues, however I still don't have a true fix for the USB problem, this is no longer a concern for me and I appreciate all the help thus far.

To burn the .ISO to a DVD in Windows 8.1, all you have to do is right-click and burn.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.