4

Thanks to this question, I've managed to get Terminator to open at a particular size, with the right configuration of child windows.

However, they don't open at the size/position that they were in when I saved the layout.

Edited To Add: The layout portion of my config file contains lines like below. The first part ([[[child0]]]) is the main window, while [[[child1]]] is one of its children (as indicated by the parent = child0 line). Changing the number in the line that reads position = 1237 has no effect that I can see.

[[MyLayout]]
  [[[child0]]]
    position = 27:29
    type = Window
    order = 0
    parent = ""
    size = 1052, 1853
  [[[child1]]]
    position = 1237
    type = VPaned
    order = 0
    parent = child0

I've tried adjusting the position = NNN lines in the childN sections, but to no avail.

(As a bonus question, if they aren't there to set the size of those windows, what are those position lines supposed to do, anyway?)

  • I'm not sure what values the position and size settings take, but for me, they look like: position = 0:27 size = 1920, 478 for a window that stretches the full width of my 1920x1080 monitor, and is located at the top right-corner (oddly, even though I've given 1920 as the width, it shrinks to fit the space left by Unity's fat Launcher). – muru Sep 16 '14 at 20:58
  • 1
    Yes, that's what they look like for the main window, but for the child windows, I just get a line like: position = 600. It doesn't seem to do anything, though. – Wilson F Sep 16 '14 at 22:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.