1

This is the procedure I followed:

Go to System Settings > Network > Add VPN Connection

Set in the dialogs that appear:

Interface = "VPN"

Connection Type = "PPTP"

Set the following params (as found here):

Gateway: 67.212.175.123

User name: freevpnaccess.com

Password: ****

In advanced settings:

What all I left checked:

  • CHAP
  • MSCHAP
  • MSCHAPv2
  • EAP
  • Use P2P encryption (MPPE)
  • Allow stateful encryption
  • Send PPP echo pakcets

(I unchecked everything else)

Then I go back to network settings and turn on my new VPN connection.

Nothing happens. No notifications.

My IP address is still the same on Google.

I click the Wifi symbol on the top bar of nautilus and hover over VPN connections.

I can see my new VPN connection but it is grayed out and I can't click it.

Please help me troubleshoot this.

Thank you

0

I have tested the above link.

The configuration you are using din't work for me but

Gateway: 83.170.84.216 worked for me.

Also in the "Advanced ..." check the "Use Point-to-Point encryption (MPPE)" option.

| improve this answer | |
  • I tried that address. But again nothing happens. What do you see when you, after creating the VPN connection, connect to it in the network manager (I mean, turn it on)? What am I doing wrong? :/ Did you restart your system? – learner Sep 17 '14 at 5:57
  • These setting are working randomly. See here i.imgur.com/wkrEZwl.png – g_p Sep 17 '14 at 6:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.