2

I can't get my Internal mic working by default. Only way how to get it work is open pavucontrol and choose - Microphone (Unplugged), only then it records sound from my Internal Mic.

This C720 is for my GF, and I don't think she will appreciate doing all this staff over and over agian in order to skype someone. I mean to Open terminal CTRL+ALT+T - pavucontrol - Go to Input devices and select Microphone (Unplugged).. all this just to Skype. Is there more rational solution ? I tried everything from This post

Including

In terminal run:

sudo gedit /etc/modprobe.d/alsa-base.conf

Add these two lines to the end of alsa-base.conf :

alias snd-card-0 snd-hda-intel

options snd-hda-intel model=auto

Save and reboot.

Thanks in advance. Valdis

1

try adding this to your alsa conf file instead:

options snd-hda-intel model=,alc283-chrome

https://github.com/eyecreate/ubuntu-chromebook-installer/blob/master/profiles/devices/acer-c720/system/etc/modprobe.d/snd-hda-intel.conf

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.