0

till yesterday everything was fine. The Internet had been working correctly. Today, when I started ubuntu it connected successfully but I couldn't open any web page or do any Internet activity, although I can ping via terminal some IP addressees. I've checked other wireless network and it worked fine - only this one. I've also run ubuntu from my USB stick in "Try ubuntu" mode and the Net didn't worked as well.

I've run a script and here is my on my wirless not-working network: http://paste.ubuntu.com/8357277/


hi and tkanks for the interest. Other devices work fine with that Network (e. g. my smartphone). The IP adres which Blfrost provided worked Just fine (google. com was loaded). It seems that this is a DNS problem?

BTW I changed network settings - IPv4 settings - method: auto (only adresses) and I add a DNS adress 8.8.8.8 and it's working :)

Why it spontaneously stopped working in the first place? Are these new settings optimal?

2
  • Sorry, I can't post comments yet, this isn't really an answer. Do other devices on the network experience the same problem? If so, it might be a problem related to your DNS. You can try changing it to 8.8.8.8 (primary) and 8.8.4.4 (secondary) and try again. You said you can ping IPs, can you try entering "92.197.129.222" in your browser address bar and see if that works? – BIfrost Sep 16 '14 at 11:39
  • Please read How do I ask a good question?. Please also tag your question with the appropriate release you're using. – Jan Sep 16 '14 at 12:27
0

Based on your information, your wireless (wlan0) has IP

inet addr:192.168.43.157

and connected status

State:             connected

So please check you AP is working or not. It is very likely that you forgot to turn on you Android 3G.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.