1

I am having issues with suspending my Acer Aspire 5739G running Ubuntu 14.04.

I have tried suspending using different methods - pm-suspend, from GUI, from Keyboard shortcut - but my system still freezes when waking up.

First of all, at Login screen the GUI won't respond to any keyboard or mouse inputs - the password text field doesn't respond, even the icons at the panel. After a while, the cursor starts blinking in the password field and I can type my password.

When I press 'login' and it logs in (It says I'm logged in) but then I get a blank desktop except for the 14.04 LTS label at the bottom. Frozen again. After a long period of time, it goes back to the login screen and plays the Ubuntu startup sound (sounds like beating drums).

It basically goes into the same loop every time I try to wake up

I have tried:

unity-tweak-tool --reset-unity

changing the drivers (currently Xorg) to Nvidia tested ones and some other commands and tips found here and there on the web but nothing!

Who can help me to sort this out?
An Ubuntu newbie.

  • ahah Yeah... that's right sorry about that! – Andrea Taglia Sep 16 '14 at 10:15
  • Yeah, that might do. Thanks for correcting the english. What about an answer now? eheh – Andrea Taglia Sep 16 '14 at 11:06
  • Andrea, do you still have this problem? if yes, drop me a note @Fabby – Fabby Dec 30 '14 at 10:50
  • 1
    @Fabby Actually I don't! I think a software update sorted it out. As usual Ubuntu looks at real issues and solve them. Thaks a lot anyway! – Andrea Taglia Dec 31 '14 at 10:12
  • Prego... ;-) :P – Fabby Jan 1 '15 at 1:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.