Some days ago my windows 8.1 stopped working.

The only thing I was able/forced to access was that problem-solving menu of windows offering me options to do a full wipe or restore some recovery files. As I weren't able to restore those files ("The drive where windows is installed is locked. Unlock the drive and try again") and since I really need to have the files which are on my hard drive back, I tried to gain access by using a Ubuntu Live-CD. Unfortunately I get following error message:

"Error mounting /dev/dm-6 at /media/ubuntu/DATA: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=999,gid=999,dmas k=0077,fmask=0177" "/dev/dm-6" "/media/ubuntu/DATA"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0). Metadata kept in Windows cache, refused to mount. Failed to mount '/dev/mapper/isw_daihaciia_RAID0SYS6': Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option."

I already disabled fast StartUp. The problem occurred all of a sudden; I had Windows 8.1 running for already 2 weeks.

Thanks in advance!

  • Welcome to AU! This is a possible duplicate of askubuntu.com/q/145902/175814. At the core they come down to the same problem and solution. – David Foerster Sep 15 '14 at 19:33
  • Thanks for the reply! Is that correct: "mount - t ntfs -3g -o ro /dev/dm-6 /media/ubuntu/DATA" ? I'm just not really sure as I have different paths than the person in your link :) – Zenbook Sep 15 '14 at 19:53
  • The paths don't matter as long as the block device is readable and the mount point exists and is a directory. The command looks ok except for a small typo: it should be either -t ntfs-3g or -t ntfs, not -t ntfs -3g (notice the additional space). – David Foerster Sep 15 '14 at 19:58
  • Thanks for your help, but it did not really hep as it tells me that there is "no such file or directory"... – Zenbook Sep 15 '14 at 21:07
  • Then either the device or the mount point don't exist. – David Foerster Sep 15 '14 at 23:11

Sometimes if you have the hibernate file, you'll still face this problem. Try removing it. To do that, run the command prompt as admin and run this :

powercfg -h off

If you only want read only access, heck this : http://techhamlet.com/2014/09/unable-to-access-windows-partitions-from-linux/ (Mount the partition as read only and it will work)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.