0

Problem

Cannot zoom in & out of text when working within Guake Terminal.

Attempts

Within Ubuntu's default terminal the following key combination allows me to zoom-in: Ctrl+Shift+Shift+plus-symbol.

Attempting the same command in Guake does not work. Other combinations of possible keyboard shortcuts for zoom appear to have no effect.

Summary

There must exist an alternative method for zooming in and out.

Update: It appears this feature has been added about a year ago and has been merged. I'm assuming the latest aptitude package is not synced with latest build.

https://github.com/Guake/guake/pull/207

1

As there are no keys for changing the font size in the keyboard shortcut preferences, I assume "zooming" the font size is not supported.

You can change the font size in the preferences tab "Appearance", in the place where you choose the font.

As a workaround, you could directly change the configuration on gconf level. The UI will directly use the changed font size:

gconftool-2 --type string  --set /apps/guake/style/font/style 'DejaVu Sans Mono 10'
| improve this answer | |
  • If no other solution involving a keyboard shortcut exists, this appears to be the best solution thus far. – justinpage Sep 14 '14 at 20:08
0

Solution

Clone, Build, Compile from Github Guake/guake.

Summary

Aptitude's version installs Guake 0.3.3. With the advent of open-source, multiple updates have since been added to the Guake's master branch. As such, it is advised that we update to the latest version of Guake.

By doing so, we will inherit the following merge: https://github.com/Guake/guake/pull/207

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.