0

I am not able to install Matlab2012a on ubuntu 12.04. It is giving error 'install: command not found'. I have linux version matlab from my university. I tried Matlab2014a on ubuntu 14.04 also. Giving same error on that also. Please give some solution on this. i have been trying since last 2 weeks with documentation and help from forums. but couldn't succeced.

  • 1
    Exactly what have you tried? Specifically, what did you do (for example, what command did you run) that produced the error install: command not found? Assuming you're running commands in a terminal, please show us all the text from the terminal starting with the first command you issue. (You can do it again to get this, if the terminal is not still open from your last attempt and you don't have a log.) You can edit your question to provide this information. Thanks! – Eliah Kagan Sep 14 '14 at 19:36
  • maybe you tried install something instead of right command sudo apt-get install something – Leon95 Sep 14 '14 at 21:38
  • I tried sudo /path_of_dir/install &. Also, tried ./install as specified in matlab installation pdf guide. I have extracted the iso file which i received, in dir /home/pravin/Documents/Matlab2012a. Now please tell how to start installation from this dir. Thank u for your guidance. – Pravin Jadhav Sep 16 '14 at 17:47
0

In general this should work:

cd /path_of_dir_with_matlab_files/
sudo chmod +x install.sh
sudo ./install
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.