0

researched a lot on it but nothing helped. Outputs of some commands are COMMAND: lspci -v | grep -A7 -i "audio"

OUTPUT

00:03.0 Audio device: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor HD Audio Controller (rev 06)
    Subsystem: Hewlett-Packard Company Device 225d
    Flags: bus master, fast devsel, latency 0, IRQ 52
    Memory at b7710000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>
    Kernel driver in use: snd_hda_intel

00:14.0 USB controller: Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI (rev 05) (prog-if 30 [XHCI])
--
00:1b.0 Audio device: Intel Corporation 8 Series/C220 Series Chipset High Definition Audio Controller (rev 05)
    Subsystem: Hewlett-Packard Company Device 225d
    Flags: bus master, fast devsel, latency 0, IRQ 51
    Memory at b7714000 (64-bit, non-prefetchable) [size=16K]
    Capabilities: <access denied>
    Kernel driver in use: snd_hda_intel

00:1c.0 PCI bridge: Intel Corporation 8 Series/C220 Series Chipset Family PCI Express Root Port #1 (rev d5) (prog-if 00 [Normal decode])

COMMAND: sudo aplay -l

OUTPUT:

**** List of PLAYBACK Hardware Devices ****
card 0: HDMI [HDA Intel HDMI], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 7: HDMI 1 [HDMI 1]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: HDMI [HDA Intel HDMI], device 8: HDMI 2 [HDMI 2]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: PCH [HDA Intel PCH], device 0: ALC282 Analog [ALC282 Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

there is no 'options snd-hda-intel model=zepto' in /etc/modprobe.d/alsa-base.confas mentioned here http://ubuntuforums.org/showthread.php?t=1836152

Never experienced any problem in other OS (windows[dual booting] or ubuntu).

Please help I am newbie in linux world.

EDIT: Volume level is 100% in "Output devices"

I tried the alsamixer, the following screen showed up on terminal. It seems the sound levels are maximum.

──────────────────────────── AlsaMixer v1.0.27.2 ─────────────────────────────┐
│ Card: HDA Intel PCH                                  F1:  Help               │
│ Chip: Realtek ALC282                                 F2:  System information │
│ View: F3:[Playback] F4: Capture  F5: All             F6:  Select sound card  │
│ Item: Master [dB gain: 0.00]                         Esc: Exit               │
│                                                                              │
│     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐     ┌──┐               │
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │               │
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │               │
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │               →
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │               →
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │               →
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │               →
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │               →
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │               →
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │               →
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │               │
│     │▒▒│     │▒▒│     │▒▒│     │▒▒│     │  │     │  │     │  │               │
│     ├──┤     ├──┤     ├──┤     └──┘     ├──┤     └──┘     ├──┤   Enabled     │
│     │OO│     │OO│     │OO│              │MM│              │MM│               │
│     └──┘     └──┘     └──┘              └──┘              └──┘               │
│     100    100<>100 100<>100 100<>100   0<>0     0<>0     0<>0               │
│  < Master >Headphon Speaker    PCM      Mic    Mic Boos   Beep   Auto-Mut    

(Sorry but my repo is not good enough to post images)

Image of Alsamixer Terminal

1
  • Start alsamixer and turn the volume up. – s3lph Sep 14 '14 at 17:02
0

You have 2 sound devices on your pc:
first one is HDMI output, second one is the main device (HDA Intel pch).

If the main sound card (HDA Intel pch) is not shown in standard "sound settings" (i don't know if you have such setting in xubuntu):

  • Install and run pavucontrol (Pulseaudio volume control), go in "output device" tab, scroll down to main soundcard , set its volume and check "mute" state .

  • If no luck, try to launch Alsamixer in a terminal, press F6, select 2nd sound card and increase all volumes (with arrow keys) and check mute state (press "m" to mute/unmute).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.