1

The methods described to turn on phonetic typing is not worked in Ubuntu 14.04. I'm unable to see keyboard input methods in dash even after installing ibus-m17n Install ibus-m17n. When clicking input method in dash, ibus preferences menu is not displayed.

Where can I find that option now?

2

To start IBus Preferences you can press Alt+F2 and run ibus-setup.

However...

In Ubuntu 14.04 you should normally not use that interface. Instead go to System Settings -> Text Entry and add the desired input sources there.

This is how it works nowadays: https://help.ubuntu.com/14.04/ubuntu-help/keyboard-layouts.html

  • problem solved.tamil phonetic keyboard is enabled now.THANKS – Murugan Krishnamoorthy Sep 15 '14 at 14:49
  • 1
    @MuruganKrishnamoorthy Assuming this answer fixed the problem for you, I recommend marking it as the accepted answer by clicking the gray check mark to the left of it (which will turn green). – Eliah Kagan Sep 15 '14 at 14:50
0

To enable tamil phonetic key board after installing i-bus m17n go to system settings->language support-> install/remove language, Then select TAMIL.Choose தமிழ் (இலங்கை) in Languages for menu and windows.Then click on APPLY SYSTEM-WIDE and restart.

Then go to system settings->Text entry click on + sign and choose tamil phonetic in input source menu.Thats it.

you can choose between english and tamil phonetic as input source

Go to Language support and change the language for system menu and windows to English as you wish.

0

I too faced the same problem of the phonetic method not showing up on pressing +. The solution that finally worked for me were the tips found here.

Some rarely used keyboard layout variants are not available by default when you click the + button. To make also those input sources available you can open a terminal window by pressing Ctrl + Alt + T and run this command:

gsettings set org.gnome.desktop.input-sources show-all-sources true

after a reboot, you should see the other options as well.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.