There's a possibility to set a maximum limit for the master volume?

Because I use loud speakers and sometimes, when I click something wrong in audio settings I nearly damage my ears because of the very loud sound.

1 Answer 1


Open a terminal window Ctrl+Alt+T and type alsamixer, followed by Enter, which will open then in the same window.

On the far left you can set the master volume, which is also controlled by using the keyboard volume keys.

Also in this case I suggest you familiarize yourself with the audio-settings while turning the volume down on your external audio-set?! When you found a good setting the issue is resolved and you can turn the volume up again.

enter image description here

  • 2
    Thanks for the answer, but you didn't understand my question. I want to set a all-time limit for the master volume, for example, 50%. So that it's not possible to go higher than 50%. The reason is, my speakers have no extern volume control. So if there's because of any reason a master volume of 100%, it nearly bursts my speakers. Sep 14, 2014 at 16:55
  • Sorry I couldn't be of more help. No clue how to turn down the volume like that.
    – v2r
    Sep 15, 2014 at 16:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .