1

After the installation it ask me this

Steam needs to install these additional packages: 
    libgl1-mesa-dri:i386, libgl1-mesa-glx:i386, libc6:i386
[sudo] password for giacomo: 

I insert the password and...

..........................................................................................
Lettura elenco dei pacchetti... Fatto
Generazione albero delle dipendenze       
Lettura informazioni sullo stato... Fatto
Alcuni pacchetti non possono essere installati. Questo può voler dire
che è stata richiesta una situazione impossibile oppure, se si sta
usando una distribuzione in sviluppo, che alcuni pacchetti richiesti
non sono ancora stati creati o sono stati rimossi da Incoming.
Le seguenti informazioni possono aiutare a risolvere la situazione:

I seguenti pacchetti hanno dipendenze non soddisfatte:
 indicator-bluetooth : Dipende: bluez (>= 4.36)
                       Dipende: unity-control-center ma non sta per essere installato oppure
                                gnome-control-center ma non sta per essere installato oppure
                                ubuntu-system-settings ma non sta per essere installato
                       Dipende: gnome-bluetooth ma non sta per essere installato oppure
                                ubuntu-system-settings ma non sta per essere installato
 libgl1-mesa-glx:i386 : Dipende: libudev1:i386 ma non sta per essere installato oppure
                                 libudev0:i386 ma non è installabile
 libqt5feedback5 : Dipende: libqt5multimedia5 (>= 5.0.2) ma non sta per essere installato
E: Errore, pkgProblemResolver::Resolve ha generato delle interruzioni. Questo potrebbe essere causato da pacchetti bloccati.
Press return to continue: 

What i can do?

2
  • Please reun the command again with LC_ALL=C before the command to get english messages, and edit the question. Sep 14, 2014 at 0:09
  • sorry ahahahahah Sep 14, 2014 at 11:04

1 Answer 1

0

Have you tried first to autoremove ? Looks like you have a dependency problem, I would run the following commands :

sudo apt-get autoremove && sudo apt-get clean
sudo apt-get update && sudo apt-get upgrade -y
sudo apt-get dist-upgrade -y

I'm sure you'll get more help on the way but, that's the first thing I would do when getting an error as yours.

1
  • Thanks but nothings i had the same problem. Sep 14, 2014 at 10:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.