I've just installed Ubuntu 14.04.1 LTS (desktop, 32 bits version), when the computer reboots Ubuntu ask me for the user and password configure. Right after entering this information, the PC freezes, and the display shows a disturbed image

I've tried the installation 3 times and it is the same problem. What is going wrong here?


2 Answers 2


Looks like the display card is having some issue. Try booting the machine using a live USB bootable stick. See if that works, try re-installing the system and if terminal is accessible then do a

sudo apt-get update 

followed by:

sudo apt-get upgrade

If terminal is not available, try rebooting the system and keep pressing F8 button on the keyboard and see the various boot options and select the recovery mode. See if that boots in a default resolution and then from there on you can do a update and upgrade and even search for additional drivers in the dash to check if Ubuntu finds a proprietary driver for your display driver. You could also try a full update and upgrade system from the recovery mode. You should have network mode enabled in the recovery.

  • I went for the F8 option, and I was able to start in the recovery mode. Did a software update and then after restarting, the F8 option didn't work anymore. Right after that, now when it is booting and I press F8, it switches from graphical to terminal mode, and I'm not able any more to see the booting options. So I was able to do apt-get update and apt-get upgrade via terminal, but it didn't work either. Commented Sep 13, 2014 at 19:54
  • I could enter again in the recovery mode. When I try to start in fail safe graphics mode, I got now this error message: "Your screen, graphics card, and input device settings could not be detected correctly. You will need to configure these yourself." And I can't boot in safe graphics mode Commented Sep 13, 2014 at 20:12
  • what is your hardware config - your mobo and any additional display card you have?
    – Kedar Apte
    Commented Sep 14, 2014 at 3:51
  • Processor: AMD Sempron(tm) Processor 3200+ Memory: 937,5 MiB Graphics: GeForce 6100 nForce 405/integrated/SSE2/3DNOW! OS TYPE: 32 bits Disk: 38,3 GB Commented Sep 15, 2014 at 0:49
  • I think, you should re-install... I have a GeForce 8200. What mobo are you using?
    – Kedar Apte
    Commented Sep 16, 2014 at 1:50

I was able to fix it finally. I've found the solution on this post:


Following those instruction the problem was solved and I'm now able to enjoy ubuntu.


  • First I've confirmed my graphic card using: lspci | grep VGA getting this result: 00:0d.0 VGA compatible controller: NVIDIA Corporation C61 [GeForce 6100 nForce 405] (rev a2) Commented Sep 13, 2014 at 23:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .