1

I have a clean install of Ubuntu 14.04 minimal + openbox on my machine.

Everything works as expected. However, when I try to copy files from external USB disk, the system just crashes after completing 2% or 3% of the operation.

This is a real crash. I get colored boxes on the screen.

This is a dual-boot system. When I boot from Windows 7 and copy files, things work just fine.

To be sure, I once again ran a clean install of 14.04 (with all the updates and upgrades). However, the problem does not go away.

The file size is about 5G. However, I don't think that should make any difference.

When I try to play the file directly from VLC, I get the same crash after playing for a minute or so.

I never had this problem with Ubuntu 13.04 on the same machine. Something has definitely changed between 13.04 and 14.04 when it comes to USB.

I am wondering if there is something that can be done to fix this.

Update: The problem is not with usb. If I try to sftp and copy a large file, I still get the same issue. First, I thought it must be a failing hard disk. I purchased a new disk and reinstalled 14.04. The problem is still there.

3
  • Does it happen also if you install Ubuntu on a filesystem other than ext4? Sep 14, 2014 at 9:23
  • I haven't tried that. Do you mean format the disk as ext3 and try reinstalling the OS?
    – Peter
    Sep 14, 2014 at 20:38
  • Yes but I would try something different than the ext family. You may try reiserfs for example... just to see if it is filesystem related. Sep 14, 2014 at 22:15

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.