0

I'm a mostly-noob with Ubuntu. Running 14.04 LTS 64-bit.

I use Déjà Dup to backup my entire Home folder, daily, to an external 32GB SanDisk USB flash drive.

But after every backup, Déjà Dup tells me:

"Could not back up the following files. Please make sure you are able to open them."

The folder that won't backup: "/home/username/.config/nautilus-actions"

Question: Should I worry about this? Is it important that I successfully backup this folder/file? If so, then how do you advise? If it isn't important, then what am I losing by not backing it up? And in that case, how do I configure Déjà Dup so that it stops annoyingly telling me that it failed to backup this folder/file?

(I already tried changing the folder's/file's permissions to make it owner-executable, assuming that would give Déjà Dup access. But after I did that and logged back in, I got an error report. I'd apparently screwed with my system. Don't know how to look up the specifics of that error report — if that info would help, could you advise me on how to retrieve it?)

Thanks a billion.

2

Solved my own problem. Answer was here.

TL;DR - Change the folder's permissions by typing $ chmod 755 ~/.config/nautilus-actions in terminal.

I found the answer in a post from 2012. Would be nice to know why this weird bug showed up again.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.