0

I just built a computer and freshly installed Ubuntu 14.04 on a new hdd but cannot connect to the internet when plugging in an ethernet cable. My computer doesn't have a wireless adapter so wireless isn't an option. I've tried going to "Edit connections" and adding a new Ethernet connection via the IPv4 Settings but haven't had any luck.

After running ping -c3 192.168.2.1(my router's address) I get:

3 packets transmitted, 3 received, 0% packet loss, time 1999ms
rtt min/avg/max/mdev = 0.030/0.033/0.037/0.007 ms

I've read somewhere that I need to specify DNS server address such as 8.8.8.8 in different places but it hasn't worked for me.

Can anyone suggest what I should try next?

0

To see if your DNS configuration is fine, ry to type:

dig canonical.com

If you don't have a reply (giving canonical name servers addresses), check your configuration:

To enter (and verify) your network settings, go to the system settings/Network panel. Select the wired interface and click the Options button.

Then in the IPv4 tab you should be able to type a DNS server address, at least if your interface is not configured with DHCP. If so, try to set up an IP address manually. Maybe your router don't dispatch DNS server address.

HTH

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.