6

I'm using Ubuntu 14.04 and want to stop programs switching (equivalent of Alt+Tab) in response to mouse gestures. Right now it happens all the time when I use the mouse, I'm not even sure what gestures cause it. I poked around settings but couldn't find anything related, and turning off two finger scrolling didn't stop it. If anyone has any ideas how I could customize that it would be very much appreciated!

(Further info: I use the trackpad on an asus x501a as my mouse. It's a button-less touch-area with right and left click designated in the bottom approximately quarter inch of the area)

  • It's work for me when I disable "two finger scroll" in same OS. and I think it's a unexpected behavior for you. – αғsнιη Sep 18 '14 at 5:41
1

If you want to keep two finger scrolling on but COMPLETELY DISABLE THE ALT-TAB FEATURE you'll want to do this, (found at: http://ubuntuforums.org/showthread.php?t=2211863, the forum post was made to do something slightly different, but can be applied to this issue)

sudo apt-get install compizconfig-settings-manager

sudo apt-get install compiz-plugins

Open compizconfig-settings-manager with alt-F2, type

ccsm.

Scroll down to "Ubuntu Unity Plugin". Choose the tab "Switcher". Disable the alt-tab and shift-alt-tab key bindings. I went ahead and disabled everything, but you don't have to.

Now this super annoying glitch is gone YAY : )

0

You can use dconf-editor to disable this feature:

first install:

sudo apt-get install dconf-editor

then find scroll-method and make it as disabled

enter image description here

  • maybe you need to logout/reboot to effect changes – αғsнιη Sep 18 '14 at 5:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.