5

My bootup hangs, as seen in the image below. (there has been an update. check the edit below)

enter image description here

When I press escape, it tabs to this screen :

enter image description here

The whole story :

This VM ubuntu server is used for a website. The website suddenly had an error, and I thought turning it off and turning it on would fix it. (heh)

Never had I been more wrong.

So I ran sudo /sbin/reboot which I do sometimes and it normally works afterwards. But this time, it doesn't.

I tried accessing the VM console, rebooted it from there, and now the bootup hangs at the shown image above.

Help?


Additional details :

  • Ubuntu linux 3.0.0-32-server
  • We're using vSphere client for the VM
  • As you can see, I'm not exactly the Linux expert

Edit

I removed the fsck checks but it still hangs. I pressed Ctrl+Alt+F1 to see the text logs and this is the result.

enter image description here

1
  • For what it's worth, ubuntu 11.10 is now end of life... while not a solution to your issue, this might be a good time to consider upgrading to 12.04 or 14.04. – Mitch Sep 11 '14 at 2:50
0

Check file owner and permissions of the init script on the root filesystem:

# ls -l /sbin/init
-rwxr-xr-x 1 root root 167192 Jan 18  2013 /sbin/init

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.