0

I tried to upgrade my php version with the help of this and somehow the apache version also upgraded. After this upgrade I got a lot of errors obviously and I managed to solve lots of them except this one

apache2: Syntax error on line 210 of /etc/apache2/apache2.conf: Syntax error on line 1 of /etc/apache2/mods-enabled/authmysql.load: Cannot load /usr/lib/apache2/modules/modauthmysql.so into server: /usr/lib/apache2/modules/modauth_mysql.so: cannot open shared object file: No such file or directory

The module doesn't exist as I checked. How can I solve this? I tried to google all the way but I can't seem to find a correct answer.

Any help would be awesome :) Thanks in advance guys!

edit I think this problem occurs because of iredmail that depends on that module. Could this be possible?

0

You need to install libapache2-mod-auth-mysql.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.