0

My default Ubuntu player "Videos" (Totem) doesn't resume from last position. The settings in preferences called "Start playing files from last position" is already checked yet it always starts all the movies from beginning. What should I do?

NOTE:

  • Ubuntu 14.04
  • System fully updated (till today)

I have tried searching in askubuntu regarding this problem but all I could get were:

  1. VLC last position
  2. Last position only for video
1
  • 1
    Try reinstalling the package and check the box again then reboot your PC – Zuko Sep 8 '14 at 8:10
1

SOLUTION: (from Olu Doug's comment) :

I removed the "Videos" package from Ubuntu Software Center and reinstalled it with all the recommended plug-ins. This solved the problem.

0

well after playing around with Totem for a while the only thing I can think of is that the vid has to be longer than 3 min for Totem to actually apply the position save of the chosen file...If it's any shorter, I guess you could maybe add a chapter in the file before closing...

1
  • In my case all are full length movies – user218329 Sep 8 '14 at 21:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy