1

Using Ubuntu 14.04, very frequently when I use two-finger scroll it switches between programs (alt+tab equivalent) and this is super annoying! How can I keep two-finger scroll but not have it switching programs/windows on me all the time??

(Further info: I am using an Asus x501a refurbished laptop with a large, button-less trackpad with the right and left click seamless but designated in the bottom ~1/2" of the pad area, pad size approx. 3x3", I have both tap-to-click and 2-finger scroll enabled, natural scrolling is disabled, medium pointer-speed and double-click)

0

I'm running Ubuntu 14.10 on MacBookPro8,1, and I have had success with the synclient command (check the current settings with synclient -l). For me, the following command disables 3-finger gestures

synclient TapButton3=1

Alternatively, you could try to adjust the sensitivity. Here is the link that helped me Disable three finger tap of Apple Trackpad in Ubuntu 12.04

and here is the link with info about each gesture

https://wiki.ubuntu.com/Multitouch#Supported_Gestures

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.