0

I am currently trying to install Ubuntu 14.04 on a Thinkpad T440p.

I have gotten the point where I can install but everything on the screen is so big that I cannot click "continue" and do not have another way of proceeding.

Is there a way to resize the screen? I have tried displays but there are not many options I can reach.

Any advice is appreciated.

2
  • You could try using 'Tab' to select the continue button...
    – Wilf
    Sep 4, 2014 at 16:59
  • The 'Tab' button does not work in the installer.
    – modestuser
    Sep 4, 2014 at 18:35

2 Answers 2

1

You can drag the window by holding the Alt key and dragging it with your mouse (from any point, not the title bar on the top). It's not a total solution but it would help you carry on.

When you get into the display settings, if the settings indicate that you are already at the native resolution of your laptop, you should check on the Scale for menu and title bars setting and be sure it's set to 1. Having used that with Ubuntu 14.04 as an HTPC, it sounds like that could be the issue.

3
  • Thanks. I used the Alt key. Once installed everything was okay with screen size. Now I need to figure out why it does not shut down.
    – modestuser
    Sep 4, 2014 at 18:34
  • glad I could help!! :D you can ask a new question about the shut down thing.
    – 842Mono
    Sep 7, 2014 at 14:16
  • I did. This is my next battle to overcome.
    – modestuser
    Sep 8, 2014 at 15:01
0

You should be able to resize your display to the desired size from the command line by running xrandr -s $WIDTHx$HEIGHT (but substitute in your own values for $WIDTH and $HEIGHT). xrandr man page is here.

There is a similar question that's already been answered here: How can I change screen resolution?

If the problem turns out to just be that your laptop has a very small display, there are some workarounds for that, too, some of which are documented here: https://superuser.com/questions/247463/netbook-screen-too-small-software-fix

I'm a particular fan of newrez, myself, if low native resolution turns out to be your issue.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .