1

I booted my laptop with a USB with Ubuntu 14.04, and verified that 14.04 is working fine, and my internal drive is intact and working. Then I hit install.

The install program worked the first couple steps, but is now hanging forever on "Detecting file systems..."

And the screen is printing over and over again the following:

Sep 3 11:38:08 ubuntu kernel: [10317.912522] ERROR @wl_cfg80211_get_station : Wrong Mac address

This has been going on over an hour.

A bit of history: previously I tried to upgrade from 12.04 to 14.04, but in the middle of this upgrade I lost power. Then tried to resume the upgrade using various methods unsuccessfully, finally deciding just to back up everything and do a clean install. This clean install is now hanging as above.

Any ideas what to do next? Thanks, Stew

3
  • Re-install your broadcom driver. Oh and it is a bug in (a or some of ) the driver(s) made by broadcom: bugs.mageia.org/show_bug.cgi?id=3296 – Rinzwind Sep 3 '14 at 11:49
  • Thanks. Can you explain how to do this? I'm guessing I'll need to somehow escape from the 14.04 installation first? – sschultz Sep 3 '14 at 12:00
  • The answer below looks correct to me :) – Rinzwind Sep 3 '14 at 12:35
1

I advise you backup all useful files to other usb disk, and then use the usb boot system to clean disk partition table using terminal command "sudo dd if=/dev/zero of=/dev/sda bs=1 count=512"
and after this action, reboot and try your installation again

1
  • Thanks Bill. I'll just escape the installation now by shutting down and rebooting on the USB, and follow your instructions. – sschultz Sep 3 '14 at 12:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.