25

This question already has an answer here:

Hi While executing the command at root -

apt-get install alien 

I get below errors (page not found)

Can you please fix / help

Err http://us.archive.ubuntu.com/ubuntu/ precise-updates/main libc-bin i386 2.15-0ubuntu10.6
  404  Not Found [IP: 91.189.91.13 80]
Err http://security.ubuntu.com/ubuntu/ precise-security/main libc-bin i386 2.15-0ubuntu10.6
  404  Not Found [IP: 91.189.91.14 80]

marked as duplicate by Mitch Sep 4 '14 at 5:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

38

As you can see at

http://us.archive.ubuntu.com/ubuntu/pool/main/e/eglibc/

, this version is not in the repo anymore. This is most probably caused by an outdated apt cache, i. e. you haven't issued an

apt-get update

before. Try it again with

apt-get update && apt-get install alien
  • 4
    It sometimes also helps to add --fix-missing, as in apt-get update --fix-missing && apt-get install <package>. – Brent Faust Feb 20 at 18:08
  • Thank you, this is the correct answer to solve the thing – Francisco Aug 30 at 14:12

Not the answer you're looking for? Browse other questions tagged or ask your own question.