I was following the steps documented here: https://faq.oit.gatech.edu/content/how-do-i-install-cisco-anyconnect-client-linux

According to what I found: http://rbgeek.wordpress.com/2013/03/05/cisco-anyconnect-vpn-client-installation-on-ubuntu-12-04-lts/

It seems like the ia32-libs is needed to successfully install the Cisco AnyConnect. So I ran these commands:

    sudo dpkg --add-architecture i386
    sudo apt-get install ia32-libs
    sudo apt-get install lib32z1

By running those three commands, I was able to install the dependencies and download the Linux x86_64 vpnsetup shell file from Cisco website.

The I ran these commands to install:

    chmod 755 vpnsetup.sh
    sudo ./vpnsetup.sh

I got the messge:

    Installing Cisco AnyConnect VPN Client ...
    Extracting installation files to /tmp/vpn.H6QP7o/vpninst443132940.tgz...
    Unarchiving installation files to /tmp/vpn.H6QP7o...
    Starting the VPN agent...

But I cannot seem to find it anywhere on my laptop... It's not in Internet, Application, etc I've search All Applications but it's not showing.

Can someone help me out?

  • Sometimes you must log out and then log back in before an application is available, however, sometimes third party apps must be started from the command line. Alternatively, you might be able to run the command from ALT+F2.
    – mchid
    Nov 6, 2016 at 23:24

1 Answer 1


I've found references that claim it will be in /opt/cisco/vpn/bin/vpnui. If you cannot find it there, try just vpnui to start it, or sudo updatedb && locate vpnui to find it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.