1

I tried to upgrade dropbox after having received a pop-up message in desktop from dropbox asking me to do it. I followed the instructions on the dropbox official downloading page. Dropbox can now only be accessed trought the command ~/.dropbox-dist/dropboxd and it seems that my cpu is overused. When I restart my computer, dropbox still asks me to upgrade. I tried again but I had the same results again and adain

I currently use ubuntu 12.04 (64 bits). I tried to upgrade to 14.04, but the upgrading process is eventually blocked on downloading dropbox and nothing happens

1
  • Try to uninstall everything dropbox-related, then try to upgrade to 14.04. – Ruud Helderman Sep 2 '14 at 16:06
1

I had the same problem. The upgrades blocked on downloading dropbox. I opened a terminal and killed the dropbox update proces (usr/bin/python /usr/bin/dropbox update). Doing so made the upgrade continue.

I will probably have to upgrade dropbox manually after the kubuntu upgrade has finished.

2
  • This looks like a fine answer. Could you add on how to kill the dropbox update process? – MadMike Oct 18 '14 at 8:41
  • Rogier's reply was helpful. To kill the process try ps -a | grep nautilus-drop (I think it is called nautilus-dropbo or sth) and then sudo kill -9 <pid> where pid is the process id number. – Wtower Feb 6 '15 at 7:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.