1

On my laptop keyboard in Windows, if numlock is off, 7=Home 1=End 9=PageUp 3=PageDown.

But in Ubuntu, it types strange characters. My end key (1) types out ~.

What can I do to fix this? Thanks!

0

Did you try turning numlk on and off? Use:

fn+numlk

If that doesn't work, try changing your keyboard layout in system settings.

  • fn + numlock is no use. :( – stryderjzw Sep 5 '14 at 0:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.