0

Running Ubuntu Gnome 14.04 updated till date.

In System Settings, there is no 'Privacy' Settings option. In the Help for system settings, it does mention 'Privacy' settings (like what appears on the lock screen, etc.)

Am I missing something? How do I get the privacy options?

  • @przemo Linux Mint does not use gnome-control-center, but its own. Besides, this is off topic here as LM is not an official derivate of Ubuntu. – s3lph Aug 31 '14 at 14:04
  • I know that, I was just concerned about privacy issues in all linux distros in general, but you're right, it was off topic. – przemo Aug 31 '14 at 14:10
0

The problem is not in the gnome-control-center because after intallation that one nothing changed. Perhaps, topicstarter uninstalled "Zeitgeist" ("Activities and Privacy Manager Tool" in "Ubuntu Applications Center"), - that's why it disappeared from "System Settings". When you reinstall it, it wiil appear in "System Settings" again.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.