0

I am using Ubuntu14.04. I downloaded a "ISO Master" software as a "iso-master-1-3-8-es-en-br-fr-de-it-cn-ar-ru-ubu.deb" file and i installed it via terminal. Now, my problem is i am unable to remove this package.I tried to remove this package via both Ubuntu Software Center and Synaptic package manager.Both of these didn't show me the option "remove". It shows only a "Install" option.But,ISO master is already installed in my system and it also available in dash board.Then, why i can't see a remove option.Then i also tried to remove it via terminal. It shows me a following errors.

Running sudo apt-get remove isomaster Reading package lists... Done Building dependency tree
Reading state information... Done Package 'isomaster' is not installed, so not removed. Did you mean 'isomaster:i386'? The following packages were automatically installed and are no longer required: chromium-codecs-ffmpeg-extra libatk-bridge2.0-0:i386 libatspi2.0-0:i386 libcairo-gobject2:i386 libcolord1:i386 libdbusmenu-gtk3-4:i386 libgtk-3-0:i386 libnss3-1d:i386 libphonon4 libwayland-client0:i386 libwayland-cursor0:i386 libxkbcommon0:i386 linux-headers-generic linux-image-generic phonon phonon-backend-gstreamer phonon-backend-gstreamer-common phonon-backend-gstreamer1.0 Use 'apt-get autoremove' to remove them. 0 upgraded, 0 newly installed, 0 to remove and 10 not upgraded. 1 not fully installed or removed. After this operation, 0 B of additional disk space will be used. Setting up hspa-modem-dkms (1.02.35) ... Removing old hspa-modem-1.02.35 DKMS files...


Deleting module version: 1.02.35

completely from the DKMS tree.

Done. Loading new hspa-modem-1.02.35 DKMS files... First Installation: checking all kernels... Building only for 3.13.0-34-generic Building for architecture x86_64 Building initial module for 3.13.0-34-generic Error! The dkms.conf for this module includes a BUILD_EXCLUSIVE directive which does not match this kernel/arch. This indicates that it should not be built. Skipped. Removing old hspa-modem-1.02.35 DKMS files...


Deleting module version: 1.02.35

completely from the DKMS tree.

Done. Loading new hspa-modem-1.02.35 DKMS files... First Installation: checking all kernels... Building only for 3.13.0-34-generic Building for architecture x86_64 Building initial module for 3.13.0-34-generic Error! The dkms.conf for this module includes a BUILD_EXCLUSIVE directive which does not match this kernel/arch. This indicates that it should not be built. dpkg: error processing package hspa-modem-dkms (--configure): subprocess installed post-installation script returned error exit status 9 E: Sub-process /usr/bin/dpkg returned an error code (1)

Running sudo apt-get remove ISO Master Reading package lists... Done Building dependency tree
Reading state information... Done E: Unable to locate package ISO E: Unable to locate package Master

please can anyone tell me what is the problem and how to remove that software from my system.

1 Answer 1

0

Open the terminal and type:

sudo dpkg -r isomaster:i386 

Check in the Ubuntu Software Center to make sure that the exact spelling of the package's name is isomaster:i386.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .