0

I recently switched from windows to ubuntu and I'm newbie to this new platform. I want to configure my Micromax 355G usb modem in ubuntu 14.04 and for configure I check out lot of question on this form and follow step. when I inserted my USB device and open terminal and type lsusb then it shows``

krish@krish-Inspiron-5521:~$ lsusb
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 005: ID 0bda:58c2 Realtek Semiconductor Corp. 
Bus 001 Device 004: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 003: ID 8087:07da Intel Corp. 
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 003 Device 006: ID 1dbc:0669  
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
krish@krish-Inspiron-5521:~$ 

and now I'm not sure which is my vendor id or product id for usb modem . so please anyone tell which is my vendor and product id and if u can explain further process of configuring usb modem then i really thankful to u...

0

The vendor id of the modem is OMEGA TECHNOLOGY. For connecting to the internet with the modem,

  1. At first click on the networking icon on the top right side of the screen
  2. Then click on the edit connection button
  3. Then click on the add connection and chose mobile broadband from the drop down list.
  4. Then chose usb modem configuration option and hit continue
  5. select your country and continue
  6. select your provider and then on the next page select plan if you have a 3g plan then select web or for 2g select gprs
  7. Then apply settings. Okay! you have configured your modem, now you have to connect to the internet for that click on the networking button again and enable networking if not enabled then you'll see your new connection named with the service provider's name is there . Now just click on that and see if it works. It worked for me. I have a micromax 310g bsnl3g(unlocked)modem using aircel. Hope it'll help.
| improve this answer | |
0

You modem is not showing it's a product from OMEGA technology but there is no any omega technology here ! Reinsert the modem and try again!

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.