0

How do I set my settings such that even if I close my lid (Laptop) My downloads don't stop or pause in utransmission I have set the setting in power options to not suspend after closing lid still doesn't have Time out is off as well in power option but this doesn't help also wifi goes off when I close the lid .

I just want my torrents running even if I close the lid or keep the laptop untouched for a long time

0

Sleep state may be set by the BIOS. It is advised to check there for power management settings.

When you reboot your PC, try hitting F10. One of these keys will enter BIOS settings. Then, try to navigate to the power management tab. Make sure all settings are disabled.

You also need to go into the power management control panel and disable screen timeout and all button actions.

If this doesn't work, your BIOS is simply not allowing this to happen. It also might be the kernel or your ACPI power management module.

  • thank you mister but I dint find any kind of power management settings in my bios system configration i need to press f10 for getting into bios menu I have to let my lid open while downloading – Schezan Mansuri Aug 30 '14 at 8:48
  • @SchezanMansuri If this helped, hit the checkmark button by the voting arrows. Thanks! – Kaz Wolfe Aug 30 '14 at 8:49
  • Dint really help but I am glad that you tried to help me :) – Schezan Mansuri Aug 30 '14 at 8:51
  • If I didn't help, uncheck this post. Sorry, I thought this solved your problem. – Kaz Wolfe Aug 30 '14 at 8:52
  • I guess its hardware issue as we close the lid the wifi switches off automatically – Schezan Mansuri Aug 30 '14 at 8:52
0

Configure your power settings something like this:

open terminal and type unity-control-center power to open "Power" settings

Or go to System Settings and find there Power

enter image description here

  • dint help :( already with the same settings but thanks :D – Schezan Mansuri Aug 30 '14 at 15:36
  • @SchezanMansuri Have you tried adding the kernel options "acpi=off apm=off" to the GRUB_CMDLINE_LINUX_DEFAULT like this GRUB_CMDLINE_LINUX_DEFAULT ="acpi=off apm=off" in sudo gedit /etc/default/grub? Then run sudo update-grub and reboot your computer. – αғsнιη Aug 30 '14 at 15:45
  • I dont know what are kernels and how to handle them AND ALSO scared if i will mess up something – Schezan Mansuri Aug 30 '14 at 15:49
  • @SchezanMansuri just run sudo gedit /etc/default/grub and then find this line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" and change it to GRUB_CMDLINE_LINUX_DEFAULT ="quiet splash acpi=off apm=off" and press <Ctrl>+<S> to save this file then close gedit and run sudo update-grub and then restart. now check if it fixed, so your problem solved AND if not solved open again file sudo gedit /etc/default/grub and change that line to default value and save file and run sudo update-grub and restart. – αғsнιη Aug 30 '14 at 15:58
  • thanks finally i know what kernel is but download still pauses as the wifi switches off – Schezan Mansuri Aug 30 '14 at 16:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.