2

So my ubuntu wont start after updates in graphics mode and this is what I get in prompt;

Your current Hardware Enablement Stack (HWE) is no longer supported since 2014-08-07. 
Security updates for critical parts (kernel and graphcis stack) of your system are no
longer available. For more information, please see: http://wiki.ubuntu.com/1204_HWE_EOL

There is a graphics stack installed on this system. An upgrade to a supporter (or
longer supported) configuration will become available on 2014-07-16 and can be invoked 
by running 'update-manager in the Dash

I would want to recover the pictures and music from HDD, how I do that? Is there any chance to roll back previous version of Ubuntu to get it back in graphics mode?

  • Do you still have, or can you create a live disk? If so you can boot using the live disk, copy your data to another location, then install a supported version (12.04 or 14.04). – eagle47benny Aug 29 '14 at 19:56
  • Yes I have tried that and I can see my files but I cant copy them because "Im not the owner"? – Juhani Narko Aug 30 '14 at 6:26
0

Seems that by following this question; Recover old files in 14.04 I finally had access my files and at the moment backing my files. :)

0

Hopefully you still have the installation usb drive with storage for use with the live media... One piece of advice I can give... Issues like this are why I refuse to use only one partition like Ubuntu wants me to. I always set an 11 gig for root partition(/), then I make a /home partition taking up all the rest of the room except for what I want the swap to be, which I then setup as my third partition... all primary... no logical partitions. Then I can reinstall and everything will still be there for me in my home directory.

However, for now from the prompt try and run:

sudo apt-get update && sudo apt-get dist-update

the first part will check for new packages on the repository and the second half will upgrade all packages that are available for upgrade. Good luck.

0

If you know what your updates were, maybe you should try to remove all the packages you installed since last time your GUI was functioning.

I had this problem when I was trying to configure my nvidia driver. I installed nvidia-prime and ppa:xorg-edgers/ppa. Then after a reboot I came across exactly the same problem, and I uninstalled both using these commands:

sudo apt-get remove nvidia-prime
sudo ppa-purge xorg-edgers

It worked and after a reboot I was able to open the system normally with graphics display.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.