0

I switched my file manager from nautilus to nemo. I installed nemo and changed in the files /usr/share/applicatons/nautilus-home.desktop and nautilus-folder-handler.desktop to

Exec=nemo

With nemo there appeared the icons for devices, homefolder and trashbin on the desktop and I want to remove them. I tried to disable them in the gconf-editor, but there is no "nautilus" under "apps", nor did i find any "show desktop" option. Desktop icons are also disabled via gnome-tweak-tool.

What else could I try? These icons are really ruining my desktop.

PS: I am using Ubuntu Gnome 14.04

0
gsettings set org.nemo.desktop show-desktop-icons false

Should do what you want

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.