0

I haven't used ubuntu for long time so I forgot most of command and how to fix issues. I have Dual boot , Windows 8 and ubuntu latest version I use ubuntu for my work and Windows for gaming and other stuff.

Unable to access “Main [G-E]”

Error mounting /dev/sda2 at /media/semary/Main [G-E]: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda2" "/media/semary/Main [G-E]"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0).
Metadata kept in Windows cache, refused to mount.
Failed to mount '/dev/sda2': Operation not permitted
The NTFS partition is in an unsafe state. Please resume and shutdown
Windows fully (no hibernation or fast restarting), or mount the volume
read-only with the 'ro' mount option.

I already turn off fast startup on widows 8

3
1

You need to disable Fast Boot in Windows http://www.eightforums.com/tutorials/6320-fast-startup-turn-off-windows-8-a.html

1
  • i already turned it off but still Aug 27 '14 at 21:21
0

Thanks to Jacob Vlijm for sharing link with me to help me and other having this problem

sudo ntfsfix /dev/sdxy (where sdxy is partition u want to mount)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.