0

I hope someone can help me.

"Desktop preferences" is gone.

I use Lubuntu and I cant cant open desktop preferences. When I click, comes a error message: "desktop administrato is not active"

I've tried sudo apt-get install --reinstall lubuntu-desktop, but doesnt works, then I tried:

https://help.ubuntu.com/community/Lubuntu/PCManFM

Now, I think that i have a problem with PCManFM...

1

This happens if pcmanfm does not draw the desktop and then you try to open desktop prefrences when pcmanfm does not draw the desktop. If you changed some things in defualt applicatinos for lxsession you could make it so pcmanfm does not draw a wallpaper or you kill pcmanfm.

You can start pcmanfm in the background to draw the desktop with pcmanfm --desktop & from a terminal. Then since pcmanfm is drawing the desktop you can select desktop preferences. Then to make sure that desktop prefrences will work when you start up make sure default apps for lxsession has pcmanfm as the default manager in the launching applications and on the core applications to filemanager to have pcmanfm draw the desktop. For more refrence see tab http://manpages.ubuntu.com/manpages/trusty/man1/pcmanfm.1.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.