I have Ubuntu 13.10 installed with the default window manager and DE.

I am trying to enable single click so I can open files and folders with only one click. I tried googling and all results said to open Files, then go to Preferences from the top bar, but my top bar has no options.

Here is a picture of my desktop:

picture of desktop

1 Answer 1


For 13.10 Go to files then click on Preferences

enter image description here


enter image description here

For 14.04 Go to files, then click on Edit --> Preferences

enter image description here

Click on the Behavior Tab, and then click on Single Click to open items. See image below

enter image description here

Try sudo apt-get install --reinstall nautilus

  • When I open the file manager all I see is "Files" on my menu bar and nothing else. Same for when I'm using firefox, I have no menu bar, it just says "Firefox Web Browser". I am even making sure the file manager is selected first and the menus still are not showing up.
    – Cam Jones
    Aug 28, 2014 at 4:05
  • What options do you have under Files?
    – Mitch
    Aug 28, 2014 at 5:38
  • there are no options, only the title of whatever application I'm using. I know this sounds crazy but I have double checked a hundred times. I minimize the file manager and select it from the launcher and when it comes up the only words that pop up in the menu bar area is the title of the application i'm using, in this case the file manager but it's the same story for firefox. Here's a pic of my desktop imgur.com/TC71N1U
    – Cam Jones
    Sep 1, 2014 at 17:41
  • That's really strange. See added info in my answer. last command to be exact.
    – Mitch
    Sep 2, 2014 at 11:14
  • I tried reinstalling nautilus but to no avail. I just installed 14.04.1 desktop ed. and everything is working fine so far, was able to enable single click without a problem. Maybe it was something I was doing wrong but it's working now so I appreciate it.
    – Cam Jones
    Sep 4, 2014 at 0:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.