3

Is there a way to enable ubiquitous emacs keybindings in Lubuntu?

I've seen solutions for Ubuntu and Xubuntu, such as emacs keybindings in ubuntu 12.04, but I haven't found one for Lubuntu.

0

On my Lubuntu 14.04, the c-space keybinding seemed to be disabled in emacs. For this particular case you may find solutions in

ibus breaks emacs and eclipse control-space keybinding.

The keybinding seems to be used by ibus instead. You may disable this by adding the line

ibus exit

to your ~/.config/lxsession/Lubuntu/autostart.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.