This question already has an answer here:

I'm new to Ubuntu and still figuring out the whole OS. Tried accessing my hard drives and this is what keeps showing up!

Error mounting /dev/sda7 at /media/hellzvenom/WORKDESK: Command-line `mount -t "ntfs" -o "uhelper=udisks2,nodev,nosuid,uid=1000,gid=1000,dmask=0077,fmask=0177" "/dev/sda7" "/media/hellzvenom/WORKDESK"' exited with non-zero exit status 14: The disk contains an unclean file system (0, 0). Metadata kept in Windows cache, refused to mount. Failed to mount '/dev/sda7': Operation not permitted The NTFS partition is in an unsafe state. Please resume and shutdown Windows fully (no hibernation or fast restarting), or mount the volume read-only with the 'ro' mount option.

Would appreciate some help..

marked as duplicate by Eric Carvalho, Fabby, Charles Green, David Foerster, Zanna Jan 2 at 19:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

I guess you are using Ubuntu alongside Windows 8/8.1, windows uses hybrid boot that lets it start faster. If you want to mount you drives turn it off or just hold down the "Shift" key when pressing the "Shutdown" button from windows menu.

Also you can mount drivers in "Read-only" state using.

udisksctl mount --block-device /dev/sda7 --options ro
  • Thanks for the response. So, you mean that each time I exit Windows, I need to hold down 'Shift' as I select 'ShutDown' option? But what if I don't want to access Windows 8.1 at all? – H3llzV3n0m Aug 31 '14 at 0:13

Not the answer you're looking for? Browse other questions tagged or ask your own question.