1

I've got a laptop with a fresh install of Lubuntu 14.04.1 AMD64. I set all the settings that I could find in the Menu Button > Preferences menus that might affect this. Even still, after a period of inactivity, it wants a password when it wakes up. I'm not sure if closing the lid on the laptop is involved or not. Closing the lid of the laptop doesn't affect it, it does it with lid open or closed (must be dependent upon length of time idle). What setting might be causing this? Thanks

1

I ended up removing light locker and installing xscreensaver

sudo apt-get remove --purge light-locker
sudo apt-get install xscreensaver
|improve this answer|||||
0

I'm not quite sure because I changed some other settings (don't sure is that settings could affect this), but try this:

  • Go to 'Preferences>Light Locker Settings' and under 'Locking' set 'Enable light-locker' to 'OFF'

After that Lubuntu never asks for password again...

|improve this answer|||||
  • I've tried light locker off and I've tried light locker on with lock screen (or whatever it's called) to never. Neither has worked for me. – JB0x2D1 Aug 26 '14 at 8:12

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.