0

When I start application in Unity, the application launcher icon blinks informing me that something is happening. That's a behaviour in default Unity theme.

However, in theme I use (Moka) such functionality is turned off and looks like this: http://i.imgur.com/VSLFxOt.png

There is no feedback from Unity that application is starting. Is there any way to bring it back without screwing up this theme?

0

Well, this is an indirect answer, but you can try changing unity settings where it defines launch animation (I'm not sure how will it react with Moka theme)

Please check this answer for configuring unity: https://askubuntu.com/a/294604/14356

The part that you're looking for is on setting "Launching animation" to "Pulse"

On the other hand, if it screws the theme, you should address it towards the creators of Moka theme.

  • Tried that, but it doesn't affect Moka. – gutigen Aug 25 '14 at 11:55
  • So, changing the Launching animation to any other option didn't affect anything at all? – Paulius Šukys Aug 25 '14 at 11:57
  • Yep. I'm wondering how this functionality gets turned off, so maybe I could revert it in Moka by editing some config files. Not sure where to look for info about it. – gutigen Aug 25 '14 at 12:02
  • This is the official repository for Moka gtk theme. I have filed an issue there, hope to hear from them soon. – Paulius Šukys Aug 25 '14 at 12:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.