0

Model: Canon Prixma MG2260

I have installed to ubuntu 14.04 Trusty Tahr. Now I have the problem by my multi function device. The printer works, but the scanner doesn't!

I have downloaded the Linux software of Canon for the 2200 series. I have downloaded the software of the Internet site of Canon. 6 Zip folder 3 deb. and 3 rpm. Always 1 for computer, 1 for scanner, 1 for other Thinks. I can load them on my PC and unpacking, but they do not install themselves.

Does any person know what I have to do about this?

  • Could you please post a link to where you got the drivers? – Ristridin Aug 25 '14 at 9:22
  • Have you tried to install the .deb file via software-center? First unpacking then installing. – Ristridin Aug 25 '14 at 9:23
  • Have you tried downloading Simple Scan from the Ubuntu Software Centre? – Graham Aug 25 '14 at 9:40
0

First check if the cable is working correctly!

Then check if the packages are available on Software center. if not then install them with package manager or dpkg (using Terminal) using these commands:

cd /path/to/packages/directory/

And then install them with dpkg:

dpkg -i *.deb

and it will install all the packages ( i think you said 3).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.