This is weird.

Today I opened an excel file with LibreOffice. Suddenly I saw the mouse changed color, and stuck to it was a message in Arabic, which changed every second in a loop. I can actually read Arabic so I immediately recognized it as Islamic messages praising Allah (including the Takbir).

Here's a screenshot:

enter image description here

At first I thought this was something with the file, but then I saw that this happens with any LibreOffice program (but only LibreOffice programs), and even when they're open, it only changes the mouse when it's hovering over the LibreOffice program, and goes back to normal anywhere else. Also, re-installing did not

I tried running software updater - but I have an error where it couldn't load some steam repositories, but that seems like a coincidence:

Failed to fetch http://repo.steampowered.com/steam/dists/precise/steam/i18n/Translation-en_US  
Failed to fetch http://repo.steampowered.com/steam/dists/precise/steam/i18n/Translation-en  

Here's another hint - I tried taking several screenshot of several messages, but they all ended up showing the same message (the one above). Hopefully that means anything.

I should note I haven't installed anything fishy lately, and I hardly ever use LibreOffice at all (I prefer Google Drive whenever I need to work with documents), so I'm really unsure as to how this happened.

Anyway, this is scary.


1 Answer 1


As @Braiam helpfully pointed out - using a different user I didn't have the issue anymore. I digged a little deeper and it seems I had set unity-tweak-tool to use the Dhikr1_cursor for the cursors theme.

It came as part of a theme called Sabily which I probably installed along with a bundle of other themes. The part causing the weird behavior is intentional and called the "Islamic cursor". Getting scared over this seems kinda hilarious in retrospect.

  • 3
    nah its not hilarious - I would freak out if I saw the same thing. It's good to know the reason behind it though, as strange as it sounds. Commented Aug 25, 2014 at 13:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .