4

With dark terminal white scrollbar looks bad.

  • You could use ubuntu overlay scrollbars but that would apply it to all system apps. – xangua Aug 22 '14 at 20:00
6

You can disable the scrollbar completely (still able to scroll with mousewheel) from the Terminal Preferences.

  1. Open Preferences (Edit Menu-> Preferences, or Right Click -> Preferences)
  2. Select the "General" tab.
  3. Change "Scrollbar is:" to "Disabled".

Let me know if this helps.

  • Oh, thank you. Just in preferences - I had to explore settings myself. – Vitaly Zdanevich Sep 1 '14 at 6:29

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.